The CBB
http://the-cbb.co.uk/

Quoting
http://the-cbb.co.uk/viewtopic.php?f=2&t=14295
Page 1 of 1

Author:  hac61 [ 04 Sep 2016, 16:43 ]
Post subject:  Quoting

Why do some of the quotes appear correctly in a shaded grey box, whilst others come through with the words written around the quoted passage?

I've looked at the syntax of the unshaded messages and I can't see what is wrong.

Author:  abbeybufo [ 04 Sep 2016, 16:56 ]
Post subject:  Re: Quoting

I think it is to do with the original poster's settings. I know I've tried to correct them sometimes in the fora where I am a mod, and it hasn't worked.

I do sometimes manage to correct such posts in 'my' fora where a square bracket has been omitted, or there is some other evident 'error' in the original post, but sometimes it just isn't possible.

Author:  Noreen [ 04 Sep 2016, 17:47 ]
Post subject:  Re: Quoting

I think the problem is sometimes caused when someone wants to shorten the amount of text they're quoting, or take out spacing or signatures - it's quite easy to delete a bracket or the forward slash from the formatting in the process. Been there, done that!

Author:  Kathy_S [ 04 Sep 2016, 18:35 ]
Post subject:  Re: Quoting

Yes, it's so easy to end up with an uneven number of square brackets, especially in nested quotations, although it's usually a good idea to shorten a quote to the relevant part of the post quoted. There are two main ways to quote pieces of text so that they will come out
Joey Bettany wrote:
text.

1. Select the text you want, hit the Quote button, and delete anything you don't want.

or

2. Using square brackets instead of the ones I'm putting in this example, type:
{quote="Joey Bettany"}text.{/quote}.
It's important to avoid using spaces anywhere except within the name or text.

If you are doing these things and still don't get quotations to show correctly, one possibility is that the individual posting does not have BBCode enabled. To enable BBCode by default, go to:
User Control (button at top right of CBB home page)
Select:
Board Preferences
Edit Posting Defaults
Put a check in the box next to "Enable BBCode by default."
Save

There is also an option below the box in which posts are entered that says, "Disable BBCode." If you have this checked, your quotations will appear showing command text rather than within a quote box.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/